Knowledge Base support case for AllWebMenus Pro, abstracted and stripped of all user’s private info.


Initial Email From:
Harvey
Initial Email Subject: Background color of menu 
Support Case Month: December 2013

On the above webpage {URL REMOVED} the menu when hovering over 2011, 2012, 2013 displays a grey color in the background. However when I preview the menu on my desktop it displays correctly with a white background. I have tried several different browsers and they all respond the same way.

Thank You,
Harvey

Reply From: Likno Customer Support

Hello Harvey,

As I see you have used the Bootstrap menu theme. You forgot to upload the images needed for your menu, that's why you don't see it as expected online.

Please, upload the menu images folder (financials) .

{URL REMOVED}/awmdata/financials

Let me know if you need more information.

Thank you!

Kind Regards,  

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Harvey

I uploaded the financials folder (contents on the right).  Still doesn’t display correctly unless I am missing the correct file to up load.

Reply From: Likno Customer Support

Hello Harvey,

According to your js file you should have the awmdata folder that contains the library files

menu files path

You do have the awmdata folder, but with old library files.

You need to upload the new awmdata folder (after you compiled your menu with the latest version of AllWebMenus).

When you compile the menu you will notice that the financials.js is created and the awmdata folder (which contains the financials subfolder with the images needed). Upload those 2 in your server and this should solve the issue.

awm data folder

Let me know if you need more information.

Thank you!

Kind Regards,  

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Harvey

That did it…..I neglected to update the awmdata folder.

Thanks,
Harvey

 

Tags: , , , , ,