Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Russell
Initial Email Subject: Server-Side Menus API Add-on for AllWebMenus Pro 5.3.912
Support Case Month: June 2013

I just paid to update AllMenus Pro to Version 5.3.912 on 21 June, which I believe entitles me to some more support. I followed your instructions to activate the software, which appeared to work properly.
However, when I bring up AllWebMenus Pro, I get an error message:
"It looks as if you have an incompatible version of Server-Side Menus API installed. Please download and install the latest version from ...".
According to your website, I believe that having downloaded 5.3.912 should have provided me the latest version of the Server-Side Menus API as well. I repeated the downloading and activation of AllMenusPro, but
I still get the same error message. Please advise me what I should do next.

Russell

Reply From: Likno Customer Support

Hello Rusell,

Could you please uninstall the AllWebMenus and then reinstall it?
Let me know if it still gives you the error.

Thank you!

Best Regards,
Aggelos Tsakonas
Likno Customer Support
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Russell

Uninstalling and reinstalling AllWebMenus Pro seems to have resolved the problem.

It is a wonderful product!

Thank you!

Russell

 

Tags: , , , , , , , , , , ,