Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
User
Initial Email Subject: menu not displayed in Internet Explorer 9
Support Case Month: May 2012

My client is complaining to me that his navigation cannot be seen on IE9 browser.  Can you tell me what I need to do fix the AllWebMenus code?

Reply From: Likno Customer Support

Hello,

It appears that the menu on your website was compiled with an *old* version of AllWebMenus (see “release history” here: http://www.likno.com/whatsnew.html ).

You need to update/upgrade your AllWebMenus and re-compile/re-upload your menu files, as the *old* compiled menu cannot support the latest browsers and standards. Some browser versions did not even exist by that time (e.g. IE9 was officially released in March 2011).

How?

- Login to your Likno User Area at http://www.likno.com/userarea

- Click the "View/Manage Licenses and Plans":

view manage menu licenses

- See there if your Update Plan has expired or not.

            If "expired" then click the "Renew" link and renew your Update Plan.

- Download the current Version (Build) ( http://www.likno.com/download.html ) and install it.

- In your Likno User Area, click the "Get Activation Code" link and get a new Activation Code for this updated installation:

get activation code

- Open your old project file (.awm) in AllWebMenus, re-compile it and then upload the new menu files (along with the "awmdata" folder) to your website.

Note that you may need to delete your browser’s Temporary Internet Files (or cache files) before refreshing the page in order to see the menu.

Thanks!

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , ,