Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Charles
Initial Email Subject: Software Not Displaying Properly
Support Case Month: May 2012

Hello!

My name is Charles. I purchased recently AllWebMenus Pro Version 5.3 and I am in the process of redesigning my website, www.golezadesigners.com , using it.

However, I have found the following problem that I would like you to bail me out of it with your support.

While the menu displays so well in browsers like Chrome, Safari, Firefox and Opera, it doesn't display well in Internet Explorer.

With IE it displays well in 3 directories but in the 4th directory, it displays to horizontal menu instead of one with one having a horizontal line crossing from left to right.

What could be the problem? And how can I go over it?

Thanks in advance for your cooperation
Charles

Reply From: Likno Customer Support

Dear Charles,

I checked your site but I did not find any AllWebMenus code there. In order to tell you what's wrong with IE in the 4th directory, I will need to see a page that actually has the problem.

Since the other pages display fine, it is likely that the problem come from something that exists within the 4th directory pages.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Charles

Dear Kostas,

I finally succeeded.There was a small error that was making it not display well. Now it is ok but it's still on my computer.

Best regards,
Charles

 

Tags: , , , , , , , , , , , , , , , , , ,