Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Rich
Initial Email Subject: Menu missing
Support Case Month: July 2012

Have a customer complaining that they can only see their menu on some of the machines using different browsers. There seems to be no common browser.  Might work on IE8 on one machine and not on another IE8.

I cant duplicate on any machine but I know the customer is telling the truth.

I have the latest updates and recompiled and uploaded.

Rich

Reply From: Likno Customer Support

Dear Rich,

I checked your page with several browsers in different machines, and the menu is always visible!

Can you ask your customer for more info?

1) Does the menu stop working in specific pages or in all of the site?

2) Is it possible that the customer has disabled JavaScript in this specific browser where the menu does not show?

3) Is it possible to send us a screenshot of the “about box” of the browser that does not work? Also please tell us which version/edition/language of windows the browser is running on.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Rich

I am trying to get the rest of the info.

Here is a screenshot from a IE9 machine.

The background is missing. You can see a drop which is part of the menu.

Once I removed the allwebmenu script from the page the customer is able to see a normal page with background but menu of course is gone.

menu has disappeared

Reply From: Likno Customer Support

Thank you for the screenshot. Unfortunately I was not able to find the problem from this.

There are two more things I would like you to check:

1) Please check your Internet Settings to see if your Security Settings are set to the default level. Having increased security can block all scripts including those of the menu.

browser security settings

2) Please check if you have any plugins installed in the browser. Sometimes badly-written plugins can create problems in other scripts of a page. If you do have plugins installed, please try turning them all off. If the menu then appears normally it means that the problem was in one of the plugins. In this case, please try enabling the plugins again one at a time to see which one is causing the problems.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Rich

I think I have it resolved.

It never was a menu issue so sorry for troubling you. The menu is white. The background was broke so you couldn’t see it. They kept telling me the menu was missing but until they sent the screenshot today I didn’t know the BG was gone.

The image for background had a full path and not just relative. I think their browsers were blocking the image because it was http://...

Haven't heard back from them but I am gonna guess its resolved.

 

Tags: , , , , , , , , , , , , , , , , , ,