Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Paul
Email Subject: Older version of Server-Side Menus API detected
Support Case Month: June 2013

Just updated AllWebMenus 5 from build 900 to 910. When starting the program a message box appears with Warning: Older version of Server-Side Menus API detected.

It instructs me to download and install the latest version from the link provided. When I click the link and look for download information it tells me the following:

Download link: Not needed, this version of the Add-in is pre-installed in AllWebMenus Build #888 or above.

How do I correct this?

Reply From: Likno Customer Support

Hello Paul,

Please, uninstall AllWebMenus Pro and then reinstall it. This should solve the problem.

Best Regards,
Aggelos Tsakonas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Paul

I tried what you suggested and that worked. Thanks for your help.

Sincerely,

Paul

 

Tags: , , , , , , , , , , ,