Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Larry
Initial Email Subject: Blank Pages
Support Case Month: August 2012

I have been using All Web Menus 5 Pro for a number of years. I publish my web site using Front Page 2003. I only use All Web for one web site. All of my other web sites work OK, i am just having a problem with the Novaca web site.

I was experimenting with positioning the menu and now all of the pages in the web site, in FrontPage are blank. The pages in all other web sites are OK. Is it possible that I did something in AllWebMenus to effect the pages in FrontPage?

Reply From: Likno Customer Support

Hello,

This is very weird! What do you mean by “blank”? That they do not show in the preview, or that the actual files are empty somehow?

Can you send me one of the files that got affected to have a look? Are you sure that this was caused by AllWebMenus? If so, can you tell what was the last thing you did with it?

The more info we have, the better the chances to replicate the problem and find what is causing it.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Larry

Kostas

The files are only blank when I try to view them in FrontPage. I only see the top shared border.
If I enter data onto the page, it looks good, I save it. When I reopen it to view it, the data is gone.

If I try to enter data onto the bottom shared border, it looks good, I save it and when I reopen it, it is completely blank.

If you go to the web site www.novaca.com, the index page is gone, you only see the top and bottom shared borders. If you click on “product list – by model number” at the top of the page, the pages load OK, but those same pages are blank when I try to open them in FrontPage. The AllWebMenus menu is gone on all the pages.

I don’t know if it was caused by AllWebMenus. I was trying the different ways to position the drop down menu and I compiled each time I made a change and published to the server using FrontPage, to see what change it made. I couldn’t get it to do what I wanted, so I tried to use my original settings for the menu positioning and nothing worked.

Regards
Larry

Reply From: Likno Customer Support

Dear Larry,

Well, you say that you open a page, you write some data, save it and when you re-open it the data is gone. In this whole process you did not touch AllWebMenus, so it is most likely that whatever the problem is, it is not relevant to AllWebMenus. To further confirm this, you can try uninstalling your FrontPage AllWebMenus plugin to see if the problem remains.

Another test you can take would be to try creating a new test-site and see if the same problem appears there. Make sure that you save the test-site somewhere under “My Documents”, to ensure that you have the required access rights.

Please let me know of your findings.  Although this is probably not related to AllWebMenus, it is still a very weird problem and I am willing to help you find out what’s causing it (if I can).

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Larry

Kostas

Thanks for your help.

Something was corrupted in the Front Page files on my computer. I ended up deleting the web off my CPU and copying an old back-up version. Everything works OK now, I just had to go through all the work of down loading the web site to the host servers and re-up dating the web site.
What I was trying to do, was to center all the pages on my web site. I centered the top and bottom borders. I then centered the data on each page. All worked OK except the Linkno’s menu. I was trying to change the menu positioning automatically, when I got into trouble.I have the menu attached to the top border, but when I centered the top border, the menu did not follow.

Larry

 

Tags: , , , , , , , , , , , , , ,