Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Steve
Initial Email Subject: menus don´t work any more
Support Case Month: June 2012

Hi I have bought your programs some years ago..

I made some webpages and now I realize that the menu don´t work in some browsers, like safari and the new explorer!!

How can I make to update or make it work with the new browsers??

Thanks

FEDE

Related URL: http://www.ingenieriacollado.com

Reply From: Likno Customer Support

Hello,

It appears that the menu on your website was compiled with an *old* version of AllWebMenus (see “release history” here: http://www.likno.com/whatsnew.html ).

You need to update/upgrade your AllWebMenus and re-compile/re-upload your menu files, as the *old* compiled menu cannot support the latest browsers and standards. Some browser versions did not even exist by that time (e.g. IE9 was officially released in March 2011).

How?

- Login to your Likno User Area at http://www.likno.com/userarea

- Click the "View/Manage Licenses and Plans":

view manage menu licenses

- See there if your Update Plan has expired or not.

            If "expired" then click the "Renew" link and renew your Update Plan.

- Download the current Version (Build) ( http://www.likno.com/download.html ) and install it.

- In your Likno User Area, click the "Get Activation Code" link and get a new Activation Code for this updated installation:

get activation code

- Open your old project file (.awm) in AllWebMenus, re-compile it and then upload the new menu files (along with the "awmdata" folder) to your website.

Note that you may need to delete your browser’s Temporary Internet Files (or cache files) before refreshing the page in order to see the menu.

Thanks!

Best Regards,
Aris Filokostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Roberto
Initial Email Subject: Question
Support Case Month: June 2012

hi Kostas,

Sorry about my ignorance but I don't seem to make the menu work in all browsers. What am I doing wrong?
It works in Firefox and Opera
It is correctly placed in Explorer but it does not work It is misplaced in Safari and Google Chrome but somewhat works

Reply From: Likno Customer Support

Hello,

I checked your page and it seems that your menu is compiled with a VERY old version of AllWebMenus, released back in 2004.

This has several known issues with the latest browsers as the HTML standards and Internet browsers have changed vastly since then.

The solution is to upgrade to the latest AllWebMenus which fully supports all the latest browsers and mobile devices.

How?

- Login to your Likno User Area at http://www.likno.com/userarea

- Click the "View/Manage Licenses and Plans":

view manage menu licenses

- See there if your Update Plan has expired or not.

            If "expired" then click the "Renew" link and renew your Update Plan.

- Download the current Version (Build) ( http://www.likno.com/download.html ) and install it.

- In your Likno User Area, click the "Get Activation Code" link and get a new Activation Code for this updated installation:

get activation code

- Open your old project file (.awm) in AllWebMenus, re-compile it and then upload the new menu files (along with the "awmdata" folder) to your website.

Note that you may need to delete your browser’s Temporary Internet Files (or cache files) before refreshing the page in order to see the menu.

Thanks!

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Roberto

I just bought a new version, before mid-month, on February this year.

When I consulted with you, at the time, you said that this version would solve the problem. Please look at the Home Page which I know I have modified it <index.htm>

This new version I have a license to, is already incorporated to my Dreamweaver Editor (The old version did not do that}

I tend to think that the problem resides within the "Positioning" item in the "Group Properties" editor:
"Automatically, Element, Top Left Corner, Top Left Corner, 0,0"

Please advise,
Roberto

Reply From: Likno Customer Support

Dear Roberto,

I double-checked your page, and the menu in the "index.html" is indeed from v3.1.528 which was released back in 2004.

I also checked your license this time and I see that you indeed upgraded it to v5 on Feb 13.

It would seem that you either:

1) did not compile your menu with the new version Or

2) did not upload the newly compiled files to the correct place.

Please double-check that your menu is compiled with the new version and that you uploaded the new compiled menu to your server:

Finally, do not forget to upload the "navmenu/awmData-canadamenu" folder which holds all the library files.

Let me know if you have any trouble with this.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Roberto

Hi Kostas,

I still cannot get the menu to work as it should, so I am sending you some grab screens (numbered in order) to advise me how to proceed.

Thank you...
Roberto

Reply From: Likno Customer Support

Hello again,

I see that the online file is still the old one. Also, according to your screenshots the local files are old too.

I see a screenshot where you try to Link the menu to your pages using the "Link" button, but have you compiled your menu?

First you need to Compile the menu using the related button in the toolbar. Check that your local files have indeed changed and were created on today's date. Then upload the new files online.

One more thing to be aware of BEFORE you Compile your menu.

According to your screenshot, you have set your menu to be a “UL/LI” menu. This requires that you also add Structure Code into your pages, something that will most likely complicate things for you. I strongly recommend that you change your menu to “Populate menu inside this project”:

populate menu inside the project

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
George
Initial Email Subject: Menu preview
Support Case Month: June 2012

Goodmorning,
my Menu preview isn't working (anymore)
When I compile the menu it works in Firefox but not in Explorer. I use AllWebMenus Pro version 4.2 with windows 7
What am I doing wrong. I made another menu that works just fine:
http://www.germen-tieuwen.nl/menunl/vrijnl.html
Hope You can help.

Kindest regards
George

Reply From: Likno Customer Support

Dear George,

You need to update/upgrade your AllWebMenus and re-compile/re-upload your menu files, as the *old* AllWebMenus version you are using cannot support the latest browsers and standards. Some browser versions did not even exist by that time (e.g. IE9 was officially released in March 2011 and your AllWebMenus version is from 2007!).

How?

- Login to your Likno User Area at http://www.likno.com/userarea

- Click the "View/Manage Licenses and Plans":

view manage menu licenses

- See there if your Update Plan has expired or not.

            If "expired" then click the "Renew" link and renew your Update Plan.

- Download the current Version (Build) ( http://www.likno.com/download.html ) and install it.

- In your Likno User Area, click the "Get Activation Code" link and get a new Activation Code for this updated installation:

get activation code

- Open your old project file (.awm) in AllWebMenus, re-compile it and then upload the new menu files (along with the "awmdata" folder) to your website.

Note that you may need to delete your browser’s Temporary Internet Files (or cache files) before refreshing the page in order to see the menu.

Thanks!

Best Regards,
Aris Filokostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: George

Thank you for you quick reaction. I upgraded today and recompiled the
menu as soon as possible. It all works smooth now!

Kindest regard from George

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Keld
Initial Email Subject: I have two menus
Support Case Month: July 2012

Dear support

I use joomla 2.5. and are excited over the possibilities of the AllWebMenus. This is my second webpage and i am a absolute beginner in the field. I use a lot of time to fool around - but i am determined to be better at the job.

I do have one problem, that seem difficult for me to solve and I hope that you will be able to help me with that.

I am a registered user. I have downloaded the latest AllWebMenus PRO var 5.3. and also the newest software AllWebMenus joomla menu component ver 1.1.15. I have generated the menu structure code from the webpage to use in the desktop program. I have compiled the structure - and uploaded everything to my webpage - but now I got two menus - the old joomla menu structure behind the new. I do not want two menus on top of each other.

I have tried a lot of things for a long time now and I am sure that there is a small thing, that I have done wrong. I hope you can help we with that please.

I am looking forward to hear from you.

Reply From: Likno Customer Support

Hello,

The two menus are not really related. If you want to remove the original Joomla menu, you have to do this from within the Joomla admin. This will not affect the AllWebMenus menu.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Keld

The menu is not showing in Explorer but is ok in chrome and firefox. What can I do to make it work. The site is www.trolleogkunze.dk

Regards
Keld

Reply From: Likno Customer Support

Dear Keld,

I just visited your site, but I did not see any menu there at all. There is no Likno code in the URL you sent.

Did you remove the menu in the meantime?

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Keld

Dear Kostas

The menu should be appearing when you push the second menu item in the horizontal menu line - saying: "Vi tilbyder".

It should be to the left as usual vertical menus is - and you should be able to se it in Chrome and Firefox - but not in Explorer.

In fact I think the menu-program is rather fantastic and i am happy about it. So I would like it to work in IE also.

Would you take another look at my page and maybe give me some advice, please - as I am keen to learn - and there is so much to learn.

Regards

Keld :)

Reply From: Likno Customer Support

Dear Keld,

I checked the new URL and indeed there is a menu there that shows in most browsers but not IE.

The problem is with the Positioning element. Specifically you are not supposed to have a plain number as an element ID. This is considered "bad HTML" and although most browsers can cope with it, IE will just through an error and stop running any scripts on the page.

The ID can contain letters and numbers but must always start with a letter.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Keld

Dear Kostas

Thank you for the support.

I understand the problem and have been searching intenstly trying to find out what to do next. As I am looking at the joomla side - all it says is the side ID number (which is 480). There are nothing else to see. I have also been reading the help manual - and i just dont get it. Im on the edge of giving up. Do you have any ideas about what I should do now, then kindly please let me know. I will be very thankfull.

Regards

Keld :)

Reply From: Likno Customer Support

Dear Keld,

So you are not able to change this ID? Was this automatically generated by Joomla?

Then just try using the parent DIV, with class "module_content":

menu relative to an element

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Keld

Dear Kostas,

Yes that was all I got from Joomla – BUT your support did the job. Now the menu looks fine in Explorer.

I thank you so much for being helpfull.

Best regards

Keld  Smile

 

Tags: , , , , , , , , , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Denise
Initial Email Subject: Menu not showing up in Safari
Support Case Month: October 2012

I have compiled the menu for the above website and linked it to all the pages.

It is working in Google Chrome, Firefox and Explorer but not Safari.

It is not showing up in Safari.

Can you advise how to fix this problem.

Thanks

Related URL: http://www.daybelldentistry.com

Reply From: Likno Customer Support

Hello,

This happens because Safari 5 introduced some new incompatibilities and you are currently using an older AllWebMenus version (released before Safari 5) that did not support it.

I checked your license and I see that your Update Plan is expired, so you cannot get the latest version of AllWebMenus. Nonetheless, the most recent version you can get for free does fully support Safari 5 as well as all the latest browsers and mobile devices.

To correct the problem, please download the latest version from your Likno User Area account  (and if required, also get a new Activation Code):

get activation code

Then please recompile ALL your menu projects, and upload the new compiled files (including the “awmdata” folder).

Regards,
Aris Filokostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Denise

Thanks for your prompt response.

I will try it and let you know.

Regards

Denise

 

Tags: , , , , , , , , , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows