Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Bill
Initial Email Subject: 404 error
Support Case Month: June 2012

Hello Guys:
Knowing it's probably me, at 66 it seems difficult to grasp all of this.
Here is my problem: On our main site if you mouse over on the 4th button down you will get a 3 item SUB group, all works well. BUT if you click on the button that opens the sub-group (Parking Decals) it will generate a 404 error. Your requested file or folder URL, /sid:1051 cannot be found at the specified location.
This structure is imported from Front Page.
Thank you for any help you provide with this.
Bill

Related URL: http://www.agisolutions.com

Reply From: Likno Customer Support

Dear Bill,

I checked your site and noticed that this is true for all menu items that have a submenu. It is likely that this is due to some FrontPage incompatibility.

Do you have actual pages that should be shown when clicking on a parent item? or do you want the parent items to simply not have links?

Also do you believe you could send us a zipped version of your FrontPage project so that we can try to reproduce the problem?

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Bill

Hello Kostas:

> It is likely that this is due to some FrontPage incompatibility.

PLEASE don’t forget it could be something I did!  :)

> do you want the parent items to simply not have links?

NO links for the parent buttons, just a place holder to open and pick from the sub. (this could be the problem)

> Also do you believe you could send us a zipped version of your FrontPage project so that we can try to reproduce the problem?

Do you mean the  generated menu files or the complete site, the site is 12+ megs.

Just to make sure I am setting FP up correctly let me attach a partial view of the FH Navigation structure.  (see attached)

I used a custom link bar where ever I needed a sub. I am not sure if this is correct, It’s the only way I could make this work!

Reply From: Likno Customer Support

Hello again,

I see that your parent links are not linked to standard pages (as is usually the case):

parent links not linked to standard pages

What is this link icon I see there? Are these HTML pages?

Also, if possible, please check the folder where you store your website.

If you have admin rights, you should be able to see a hidden folder named “_vti_pvt” and within this you should see a file named “structure.cnf”.

Please send me this file so that I can forward it to our developers.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Bill

The guy who did all of the for 13 years moved out of state the first of the year to care for his parents. Sad smile

The structure.cnf file is attached.

This weekend I must have changed/compiled this menu 10 to 12 times with NO problem.

Just now I went in there to do a screen capture and got a invalid procedure for the first time in over a week? (Attached)

I also attaches a screen capture Partial from inside allwebmenu.

> What is this link icon I see there? Are these HTML pages?

The places you have circled are the htm parent buttons that generate the error when you click.

Thanks again
Bill

Reply From: Likno Customer Support

Dear Bill,

Can you please download the latest AllWebMenus and see if this resolves the problem?

(our developer team told me they made some corrections in the latest build)

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Bill

Kostas:

Works Great, not sure if I was a help or a hindrance?

Here is a GOLD STAR for you and your team!!!

Thanks again for all your help!

Bill
clip_image001

 

Tags: , , , , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Larry
Initial Email Subject: Blank Pages
Support Case Month: August 2012

I have been using All Web Menus 5 Pro for a number of years. I publish my web site using Front Page 2003. I only use All Web for one web site. All of my other web sites work OK, i am just having a problem with the Novaca web site.

I was experimenting with positioning the menu and now all of the pages in the web site, in FrontPage are blank. The pages in all other web sites are OK. Is it possible that I did something in AllWebMenus to effect the pages in FrontPage?

Reply From: Likno Customer Support

Hello,

This is very weird! What do you mean by “blank”? That they do not show in the preview, or that the actual files are empty somehow?

Can you send me one of the files that got affected to have a look? Are you sure that this was caused by AllWebMenus? If so, can you tell what was the last thing you did with it?

The more info we have, the better the chances to replicate the problem and find what is causing it.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Larry

Kostas

The files are only blank when I try to view them in FrontPage. I only see the top shared border.
If I enter data onto the page, it looks good, I save it. When I reopen it to view it, the data is gone.

If I try to enter data onto the bottom shared border, it looks good, I save it and when I reopen it, it is completely blank.

If you go to the web site www.novaca.com, the index page is gone, you only see the top and bottom shared borders. If you click on “product list – by model number” at the top of the page, the pages load OK, but those same pages are blank when I try to open them in FrontPage. The AllWebMenus menu is gone on all the pages.

I don’t know if it was caused by AllWebMenus. I was trying the different ways to position the drop down menu and I compiled each time I made a change and published to the server using FrontPage, to see what change it made. I couldn’t get it to do what I wanted, so I tried to use my original settings for the menu positioning and nothing worked.

Regards
Larry

Reply From: Likno Customer Support

Dear Larry,

Well, you say that you open a page, you write some data, save it and when you re-open it the data is gone. In this whole process you did not touch AllWebMenus, so it is most likely that whatever the problem is, it is not relevant to AllWebMenus. To further confirm this, you can try uninstalling your FrontPage AllWebMenus plugin to see if the problem remains.

Another test you can take would be to try creating a new test-site and see if the same problem appears there. Make sure that you save the test-site somewhere under “My Documents”, to ensure that you have the required access rights.

Please let me know of your findings.  Although this is probably not related to AllWebMenus, it is still a very weird problem and I am willing to help you find out what’s causing it (if I can).

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Larry

Kostas

Thanks for your help.

Something was corrupted in the Front Page files on my computer. I ended up deleting the web off my CPU and copying an old back-up version. Everything works OK now, I just had to go through all the work of down loading the web site to the host servers and re-up dating the web site.
What I was trying to do, was to center all the pages on my web site. I centered the top and bottom borders. I then centered the data on each page. All worked OK except the Linkno’s menu. I was trying to change the menu positioning automatically, when I got into trouble.I have the menu attached to the top border, but when I centered the top border, the menu did not follow.

Larry

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Jim
Initial Email Subject: Got new computer, loaded AWM, now can't recreate my old menu
Support Case Month: April 2012

After loading the AWM version I was entitled to activate into my new computer, I activated it and even was able to generate a menu from the Front Page navigation structure. Problem is, I can't seem to re-create my theme, look, or drop down menus in the preview as I could before. Can you help me get this straightened out so I can operate again?

Reply From: Likno Customer Support

Hello,

What do you mean by “can’t seem to recreate”? Does the preview have some problem? Do you see anything at all in the preview? Or does the preview work but you cannot remember how to make your menu look like your old menus?

Can you send me a screenshot of what you see in the preview, along with your menu project? To export your menu project, please use the menu “File -> Export -> To ZIP”.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Jim

Kostas,

Thanks for responding. The problem is that the preview that shows up does not look like the one I created originally. My original one remains on our servers intact, but If I were to try to edit it now that I have replaced my Likno software on my new computer, I can’t seem to get it to look the way it does on the web site. I guess the idea is that I don’t remember how to make it look like the old menu, and I want to know why I have to, if in fact, I do have to. Can’t it just use the data that is already created rather than make re-write it all?

So then I was trying to send you the file and some screen shots and realized I had to apply the theme (Duh!). I did that and there it was!

Okay, so now I have that issue resolved, but when I click “Compile Menu” it says “File/Path access error” and opens another window that says: ”No web has been found. Please specify a correct web folder.”  I click “OK” and it says the menu has been generated and appears in all pages! However, I can’t get it to appear on my pages at all. So I looked in the help section and it tells me to link it to my web. I can’t seem to be able to do that. The help section says:

2. Inside AllWebMenus, go to Tools-> Project Properties > Compile Properties-> FrontPage Support and check the "Support Shared Borders in FrontPage" box.

When I go there, “Front Page Support” is not there.

I have to make sure I can load it properly and get it uploaded to the server when I’m ready. Right now, when I close and re-open Front Page and my web after updating to the new navigation structure, my pages have no menu at all.

Jim

Reply From: Likno Customer Support

Dear Jim,

Do you open AllWebMenus from within FrontPage? If you open AllWebMenus from the FrontPage plugin, you should get some different options than when you open the application from the start menu. Regarding the access error, this means that AllWebMenus is not able to write the required code to your pages. Where do you store your website locally?

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Jim

Kostas,

I kept working at it and checking the knowledge base on your web site and plugging away and finally I got it to link the menu to the web site and store it properly. I think I have it and it all opens properly, etc. Thanks, you really did help by asking me the questions you asked to force me to find the answers.

I’ll let you know if I need anything else.

Jim

Reply From: Likno Customer Support

Dear Jim,

I am glad I helped pointing you to the right direction (even though I could not give you the answer).

Let me know if you encounter any more problems.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Venkataraman
Initial Email Subject: compiling menu
Support Case Month: March 2012

front page add in.

Navigation structure appears on leftside on allwebmenus pro

Preview menu also appears while compiling the menu the message is "path/file access error"

How to set it right

Reply From: Likno Customer Support

Hello,

This can happen if you have set the menu files to be compiled into a folder for which you do not have access rights.

Can you please check what is your “root folder” in the Project Properties?

Note that if you have windows vista or 7, then you are not allowed to use the root of your hard drive “C:\” or anything under “Program Files”.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Venkataraman

Thanks for the response

Venkataraman

 

Tags: , , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Bob
Initial Email Subject:  Linking to Web Page
Support Case Month: April 2012

I have designed a new menu with you program and was able to complile the menu and link to a specific page. The menu shows on the preview but does not on the web (using Front Page) after publishing FTP.

Can you take a look at the page and tell me what is incorrect. I have not used your program for several years and have just exteded my license today.

The page is www.bomarinterconnect.com/indexcopy22x.html  It is a temporary page I am using which will replace the existing index page.

Regards,

Bob

Reply From: Likno Customer Support

Hello Bob,

menu linking code

It appears that the menu on your website was compiled with an *old* version of AllWebMenus (see “release history” here: http://www.likno.com/whatsnew.html ).

You need to update/upgrade your AllWebMenus and re-compile/re-upload your menu files, as the *old* compiled menu cannot support the latest browsers and standards. Some browser versions did not even exist by that time (e.g. IE9 was officially released in March 2011).

- First, login to your Likno User Area (http://www.likno.com/userarea) to upgrade your AllWebMenus license.

upgrade license

- Then, download the latest version from http://www.likno.com/download.html

- In your Likno User Area, click the "Get Activation Code" link, and get a new Activation Code for your installed program:

get activation code

- Open your old project file (.awm) in AllWebMenus, re-compile it and then upload the new menu files (along with the "awmdata" folder) to your website.

Note that you may need to delete your browser’s Temporary Internet Files (or cache files) before refreshing the page in order to see the menu.

Thanks!

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Bob

Thank you for the update.

I have activated the license and have downloaded All Web Menus PRO 5.3. I have republished both the awm data and the page FTP. The menu does not appear. (using Front Page) Is there a position html tag that I must add to have the menu show live?

Bob

Reply From: Likno Customer Support

Dear Bob,

I just checked your site again and it seems that you still have the old files online!

menu version

clip_image004

Please compile your menu again, and make sure that you are uploading the correct files.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Bob

Thanks for your help.

I did not publish the menu.js

Great company--Great support!

Regards,

Bob

Reply From: Likno Customer Support

Please note that you also need to publish the “awmdata” folder.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , , , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows