Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Mike
Initial Email Subject: Changing color on menu button
Support Case Month: August 2012

Can I change the color of the button with a particular group, say chocobuttons. Sometimes I want how the button looks, but the color does not work with the web site.

If this can be done, but I missed the link...just send me the link.

Thanks,
Mike
Related URL: http://arquicuencaec.org

Reply From: Likno Customer Support

Hello Mike,

these buttons are images, so you need to edit these images in your favorite image editor (Photoshop, etc.). So find their location in your local drive (click on them to go to the Image Assets for them), change their colors in your image editor and you are done.

Best Regards,
Aris Filokostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Jon
Initial Email Subject: dreamweaver CS extension install not working
Support Case Month: June 2012

New machine Win 7 64b

DW CS5, AWM 5 installed to \\proram files(x86)

Use DW Extension manager to install AWM extension.

Site Location C:\\inetpub\\wwwroot\\mysitefolder

Open a file with a linked menu. (built on prev machine) In DW AWM toolbar responds "Unable to find AWM installation on this machine"

Tried opening AWM before and outside of DW as per instructions.

Any Clues

JON

Related URL: http://www.balin.com.au

Reply From: Likno Customer Support

Dear Jon,

This can occur if AllWebMenus does not have the correct access rights to write into the Dreamweaver registry regarding the AllWebMenus location.

Can you please try running AllWebMenus independently “as Administrator” to see if this corrects the problem?

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Jon

I ran AWM as admin first. Opened project. Then ran DW. Opened page to edit pressed Edit Menu button. Same Error.

JON

Reply From: Likno Customer Support

Dear Jon,

I checked our records and I see that with your AllWebMenus license you can use up to version 5.3.830. This is a pretty old version and it is possible that it did not support CS5.

Would you please try downloading the latest AllWebMenus version to see if this will correct the problem? Note that this will turn you back to “trial” mode, but you will still be able to confirm that the new build resolves the problem. If it does, then the answer is simple: you need to upgrade.

This is something that I would recommend anyway, as build 830 is pretty old and has known issues with both IE9 and Safari 5 (your menu may not even appear in some cases on these browsers).

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Jon

That did it.

Question : how to implement new version for Safari functionality. - Just re-compile and upload js files????

Thanks Kostas

JON

Reply From: Likno Customer Support

Yes. If you simply compile your menu(s) and upload the new compiled files, they will immediately work for all the latest browsers and mobile devices.

Make sure that you upload the library files (typically in the “awmdata” folder) and also make sure that you do this for ALL your menus if you have multiple menus in a page.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Mary Helen
Initial Email Subject: problem with website
Support Case Month: April 2012

Hi,

We developed http://www.hpmrentals.com with a popout menu using AllWebMenus.

On Firefox, the site looks fine, but on Internet Explorer, it has a problem.

See attached screenshot to see the problem.

Also I am attaching a sample left menu button graphic so you can see what is involved with that.

Can you possibly help us?

Thanks!
MH

Reply From: Likno Customer Support

Dear Mary Helen,

I tested your site and menu project and saw a couple of things that could be causing this.

First of all, your pages lack a proper DOCTYPE, which is required in order to have a valid HTML file. When the DOCTYPE is omitted (like in your pages) IE is going in IE5.5 Compatibility Mode, which may also be causing the positioning issue. This is something that only affects IE, but it does so a lot. A proper DOCTYPE would be to change this:

<html><!-- InstanceBegin template="/Templates/template.dwt" codeOutsideHTMLIsLocked="false" -->

Into this:

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml"><!-- InstanceBegin template="/Templates/template.dwt" codeOutsideHTMLIsLocked="false" -->

Another thing that affects IE is the images you are using. Specifically, if the images are not set to “display: block;” they can add 4 pixels of empty space after each image, hence pushing other content.

You can try adding this to your images, for example:

<img style="display: block;" src="http://www.hpmrentals.com/images/spacer.gif" alt="" width="1" height="343">

Finally, you should not need a spacer in the Positioning Element. So you can change this to:

<td width="186" height="343" align="left" bgcolor="#5D7962" id="awmAnchor-menu">&nbsp;</td>

Please try these changes to see if your menu positioning is corrected.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Mary Helen

The proper doctype and html tag fixed it!

I think I let Photoshop generate my starting page and worked from there, and Photoshop is generating this bad code.

I have to get more proactive in fixing it!

Thanks so very much!
MH

 

Tags: , , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Bill
Initial Email Subject: Bad Button page
Support Case Month: May 2012

Hello:
I have one page that shows a RED "X" on each of the menu buttons all other pages/buttons work! Once this page is selected from the menu, it will take you there but on this page with red "X"es none of the buttons work.
I have the menu directory AND the 2 files re-compiled re-uploaded, same thing. If I remove the page from FP navigation, re compile and upload, everythings works as it did before. then I added the page back in to the Nav structure re-compiled & upload, the page has the red Xes?
I deleted the page from FP and replaced it with a backup file, re-compiled & uploaded, still has the red Xes?
The page has not had the DNS changed YET!    Location: http://174.121.2.3/~parkingd/WindowProofRequest/WindowProof.htm
if you can get to the page, you will be stuck there UNLESS you scroll down to the bottom of the page and use the (hot) HOME text.
Thanks for your time
Bill

Reply From: Likno Customer Support

Dear Bill,

I have checked your page and noticed that you have duplicate Linking Codes there. I believe that this is actually causing the problem in IE.

Can you please remove one of the two Linking Codes to see if this will correct the problem?

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Bill

Kostas:

I sure appreciate the QUICK response.

Being VERY NEW at this where do you see the two linking codes?

Not sure how/where to remove one of them L

Thanks for your time

Bill

Reply From: Likno Customer Support

Hello,

I checked your page again and I see that you found and removed the second Linking Code and indeed this has resolved the IE problem.

Let me know if you need any more help.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Shen
Initial Email Subject: Issue in iframe
Support Case Month: June 2012

Dear Customer Service:
I'm doing some test to use iframe in the webpage and some issue happened. The example is as follow:
There is an iframe named "iframe1" in main page PageA.htm and 2 buttons in the menu. When click button1, shows PageB in iframe1 and click button2, shows Page E in iframe1.
PageB contains another iframe named "iframe2" and another menu in PageB with button3 and button4. When click button3, shows PageC in iframe2 and click button4, shows PageD in iframe2.
When running PageB individually, everything works fine, but when I run Page A, it showed PageB in iframe1, but there is no response when I click button3 and button4. Please help me to solve the problem.
Sample files are in attachment, please kindly check.

Many thanks!

Shen

Reply From: Likno Customer Support

Dear Shen,

The problem is caused by the fact that this is an iframe within another iframe (and not a direct child of the main page).

The way to resolve this, is to add the full iframe path to the target, which in this case is “iframe1.iframe2”:

(Note of course that if you do this, then it will work for page A, but will not work when you are directly viewing page B as then the path “iframe1.iframe2” will be incorrect…)

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Shen

Dear Customer Support:

The previous issue was solved and thanks for your help.

Best regards
Shen

 

Tags: , , , , , , , , , , , , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows