Knowledge Base support case for AllWebMenus Pro, abstracted and stripped of all user’s private info.


Initial Email From:
Gregg
Initial Email Subject: signing in
Support Case Month: January 2014

Hello,

I bought a version of AllWebsMenu, v 5.0, some time ago, and have tried to download from your site the latest version to which I am entitled (ver 5.3 build 896) -- using all three major browsers.

But all browsers give me failure messages.

Can you help? Thanks.

Greg

Reply From: Likno Customer Support

Hello Greg,

I tried from your account to download the most recent build you are entitled to according to your license without  a problem.

What is the error message you get? Could you send me a screenshot of the error?

Kind Regards,  

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Gregg

Hello,

When I try to download the AWM executable in Google Chrome, I get the message "Cannot save due to insufficient permissions."

In Firefox and IE, I get a similar message re lack of permissions.

When I run my antivirus program, Webroot SecureAnywhere, I get an error message saying "An active process has a possible memory leak (chrome.exe)." I attach the report of the Webroot scan. (My wife is running Webroot, too, and could not download the AWM executable; she got the same file permission error.)

Thanks.

Greg

Reply From: Likno Customer Support

Hello Greg,

I would recommend you to disable Web Root Secure Anywhere so you can download AllWebMenus Pro.

Webroot Secure Anywhere may cause you some issues so you need to edit the settings on your Webroot Secure Anywhere.

This is what another customer noticed (he wasn't able to paste in our software):

The symptoms you are experiencing are related to the Identity Shield functionality, which is explicitly made to block access to certain functionality such as the screen contents and clipboard in some cases.  There are a few possibilities on what is occurring in this specific one. I make the assumption, though possibly inaccurately, that a browser is running while this symptom occurs. If no browser is running at all and this continues to happen, contact support immediately for diagnostics gathering and escalation.

Go to the Identity & Privacy tab and click "View/Edit Protected Applications"

- Is the DB program or any part of it listed under "Deny"?  If so, change it to "Allow".

- Review the "Deny" list.  Any program that you explicitly trust that is set to "Deny" may be changed to "Allow" safely.

So, you may need to check your settings related to Chrome (so you can download) and AllWebMenus (in case it causes you issues).

Thank you!

Kind Regards,  

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

 

Tags: , , , , ,

 

Knowledge Base support case for AllWebMenus Pro, abstracted and stripped of all user’s private info.


Initial Email From:
Brian
Initial Email Subject: AllWebMenus build #928 on IE8
Support Case Month: January 2014

I'm new to AllWebMenus, but learning fast.  With the previous build, I was not able to view my menus in IE11, but IE8 worked fine.  Now, with build 928, the effect is exactly opposite.  My menus work great in IE11 and Firefox, but not in IE8.  One menu places all the items on one line and the other menu doesn't show at all.

The first menu is to the left of the "Product Search" box in the upper right hand corner of the referenced website.  The other menu is the navigation menu and should show in the tan horizontal bar below the "Product Search" box.

Please let me know if you have any questions, or a solution.

Thank you,
Brian

Reply From: Likno Customer Support

Hello Brian,

In order to correct the issue you first need to declare a valid DOCTYPE.

So, the very first line in your page should be:

<!DOCTYPE html>

valid DOCTYPE declaration

Then, you need to place the menu linking codes right after your <body> tag.

If for any reason, you are not able to place the menu linking code right after the <body> tag then go to your AllWebMenus menu projects click on Project Properties. Then, select the Menu-Linking Code in Tags and select "Yes, within tags" and then click OK.

menu linking code in tags

After you have made that change you need to re-compile your menu project and re-upload the produced files to your server.

Let me know if you need further help.

Thank you!

Kind Regards, 

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Brian

Hello Aggelos,

Your instructions corrected my mistakes and it now works flawlessly.  Thank you for your prompt support.

Kind regards,
Brian

 

Tags: , , , , , , , ,

 

Hello, we have released a new version of AllWebMenus Pro: Version 5.3 build #940.

Check out What's New

- Added full compatibility with pages that make use of Bootstrap Framework.

- Some minor fixes.

All features here: http://www.likno.com/allwebmenusinfo.html

Download the new version here: http://www.likno.com/download.html

--------
Likno Software - www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , ,

 

Hello, we have released a new version of AllWebMenus Pro: Version 5.3 build #938.

Check out What's New

- Full support for Nokia Lumia smartphones and Windows based touch screen devices.

- Enhanced the Clone functionality of responsive menu versions.

- Enhanced the Import Menu Structure from Joomla. It now automatically places the compiled menu name in project properties according to Joomla Component settings.

All features here: http://www.likno.com/allwebmenusinfo.html

Download the new version here: http://www.likno.com/download.html

--------
Likno Software - www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , ,

 

Knowledge Base support case for AllWebMenus Pro, abstracted and stripped of all user’s private info.


Initial Email From:
Harvey
Initial Email Subject: Background color of menu 
Support Case Month: December 2013

On the above webpage {URL REMOVED} the menu when hovering over 2011, 2012, 2013 displays a grey color in the background. However when I preview the menu on my desktop it displays correctly with a white background. I have tried several different browsers and they all respond the same way.

Thank You,
Harvey

Reply From: Likno Customer Support

Hello Harvey,

As I see you have used the Bootstrap menu theme. You forgot to upload the images needed for your menu, that's why you don't see it as expected online.

Please, upload the menu images folder (financials) .

{URL REMOVED}/awmdata/financials

Let me know if you need more information.

Thank you!

Kind Regards,  

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Harvey

I uploaded the financials folder (contents on the right).  Still doesn’t display correctly unless I am missing the correct file to up load.

Reply From: Likno Customer Support

Hello Harvey,

According to your js file you should have the awmdata folder that contains the library files

menu files path

You do have the awmdata folder, but with old library files.

You need to upload the new awmdata folder (after you compiled your menu with the latest version of AllWebMenus).

When you compile the menu you will notice that the financials.js is created and the awmdata folder (which contains the financials subfolder with the images needed). Upload those 2 in your server and this should solve the issue.

awm data folder

Let me know if you need more information.

Thank you!

Kind Regards,  

Aggelos Tsakonas
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Harvey

That did it…..I neglected to update the awmdata folder.

Thanks,
Harvey

 

Tags: , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows