Hello, we have released a new version of AllWebMenus Pro: Version 5.3 build #908.

Check out What's New

- 10 new Themes and 2 new Examples added to the installation.

- Fixed an issue where the application could crash if CTRL-N was being hit repeatedly very fast.

- Fixed some minor issues.

All features here: http://www.likno.com/allwebmenusinfo.html

Download the new version here: http://www.likno.com/download.html

--------
Likno Software - www.likno.com
Create any kind of javascript menu (CSS menu/drop-down menu/sliding menu), web tree, button, tab, modal, tooltip, accordion, scroller, design for your websites!

 

Tags: , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , , ,

 

Knowledge Base support case for Likno Web Modal Windows,  abstracted and stripped of all user’s private info.


Initial Email From:
Michael
Initial Email Subject: Modal appears on local PC, but not online 
Support Case Month: January 2013

I've created a modal slideshow using a provided sample project.  When testing on the local PC, the modal opens without issue.  After uploading the webpage an all related files, and then clicking the link, nothing happens.  I've used the ID of "pm1" as the trigger when click for both the image and this text "1 January 2013 | Solidworks Designed and Laser Cut". on the page.

Could you please take a look at the provided webpage to let me know where the issue is?  Thank you for your quick attention to this.

~Michael

Reply From: Likno Customer Support

Dear Michael,

It seems that you have compiled your modal windows only for “localhost”:

modal window compiled for localhost

Please make sure that you have selected “Unlimited” in the compile properties:

compile properties unlimited domain

Best Regards,
Aris Filokostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Michael

What a rookie mistake. I've done plenty modals and must have simply overlooked this, even though it was staring me in the face.
Thank you,
~Michael

 

Tags: , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Alexi
Initial Email Subject: Custom Fonts
Support Case Month: January 2013

I'm trying to use a custom font for the navigation menu called "Neutraface Condensed Titling", which is what the logo in the top left of the page is done with. I read the two knowledgebase posts about custom fonts, but do not have the syntax correct to apparently get this font to load. Please check the URL, and see the reference to the font in the css file at:

/css/styles.css

Also, on my local PC they are viewable, but looked a bit bitmapped/jagged. Why does the font not look better? I'm feeling like I need to create images of these, so they look cleaner/clearer, but that should not be the case.

Thanks,
Alexi

Reply From: Likno Customer Support

Dear Alexi,

In order for your Custom Fonts to work, they must be available online so that they can be downloaded to any browser viewing your site.

This is done with Web-Fonts, such as Google Fonts. You cannot upload a custom font that you have in your PC (e.g. in Photoshop or Corel).

First of all because it is very tricky technically (and requires full access to the server) and secondly because their license would never allow this…

If you are using a Web Font, then make sure that it is properly included in your page (try it with a simple <div> that uses the font). If it works there it will also work in the menu without doing anything else.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Sue
Initial Email Subject: my allweb menu quit working today. It works off line out of Dreamweaver
Support Case Month: December 2012

my allweb menu quit working today. It was fine last night. I have not changed or touched the allweb menu in months. It works off line out of Dreamweaver in the 3 browsers, but not on the server. I tested both ways in Firefox, Chrome and IE.

If you could look at my index page and let me know if you see anything.

Feeling very helpless,
Thanks, Sue

Reply From: Likno Customer Support

Dear Sue,

I checked your site and noticed two things:

First of all that the online library files are from build 894 while your compiled menu file is from build 898.

Secondly and most importantly, it seems that the library files of AllWebMenus have been corrupted and some extra script has been added at the end of each file! We have seen this happening a couple of times in the past and it probably means that your online server is infected by some virus. I recommend that you re-upload the local menu library files (“awmdata” folder) and that you also notify your host about this.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Jerry
Initial Email Subject: Menu updated but doesn't show 
Support Case Month: December 2012

Help -  updated linking code, checked page position anchor, checked paths, verified files are present.  Menu displays properly in software but doesn't work on test server or production server.

Reply From: Likno Customer Support

I see what is wrong now, it does not have to do with positioning but with this one:

populate menu inside the project

You chose the UL/LI population method and no "UL/LI" structure is found within your page, so the menu shows nothing.

Either create a UL/LI structure (see help how) OR change this option to the 1st one (most likely this is what you want to have).

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Jerry

Success, thanks so much.....I don't know why that got changed but everything is working appropriately now.

Thanks for the help.

Jerry

 

Tags: , , , , , , , , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows