Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Paul
Initial Email Subject: Chrome not able to handle AWM menus
Support Case Month: February 2013

Having issues with the latest release of chrome.  I have updated my AWM to 5.3 #902 and pushed up the new files but still experiencing the issues.

Reply From: Likno Customer Support

Hello,

I see two possible problems:

1) You have two menus in your page, each compiled with a different version. Please make sure that all your menus are compiled with the same version.

2) The menu Linking Code is not right after the <body> tag as it should be, but instead it is within other tags. Please move the Linking Code directly after the <body> tag.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Paul

I tried recompiling both menus, and changing the project properties, no change on chrome.  This menu has worked perfectly for all browsers for over 2 years.  Just in the last few weeks did it stop working for Chrome only.

Reply From: Likno Customer Support

Dear Paul,

I did a thorough check of your site and it seems that there is a specific CSS that is causing this.

It seems that this is part of your WordPress theme. Specifically in the following file:

{FILE PATH REMOVED}

Please remove this in order to fix the problem. In the meantime I have forwarded this to our developers to see if they can come up with a permanent fix.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Paul

That did the trick.  The css has been the same for quite some time, but thank you for the fix.  I really appreciate you looking that deep into it. 

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Robert
Initial Email Subject: AWM: Menu not showing up (WordPress, Pagelines)
Support Case Month: January 2013

I followed all the instructions on

http://www.likno.com/addins/wordpress-menu.html

and the plugin Settings page, including adding the PHP right beneath my Header.PHP file's <body> tag, but alas, nothing works.

If you look at the source of the page, you can see the javascript runs, but the menu isn't showing up.  Please help!

Reply From: Likno Customer Support

Hello Robert,

I now see your website. I also see that you do have a menu, is this the AllWebMeuns menu?

Because I do see the menu-linking code there.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Robert

No, that is the Pagelines native menu.  I need to keep it in there until I get the other menu working.

Reply From: Likno Customer Support

Hello,

It seems that your menu was compiled to work only locally!

menu compiled only for localhost

Please correct this here:

add-in wordpress menu

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Robert

It seems to work now.  Thank you!

I get this:

setup wordpress menu dialog box

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Tim
Initial Email Subject: Menu Not Opening 
Support Case Month: November 2012

Below the main photo is a menu titled "Arlington Pets". In Internet Explorer it does not expand. Both Chrome and Firefox renders the menu properly.

Appreciate your assistance...

Tim

Reply From: Likno Customer Support

Hello Tim,

This is a typical IE error when the menu-linking code is placed within page tags and not immediately after the <BODY> tag (as it should be).

In your case, the menu-linking code is somewhere within the page.

menu linking code

You have 2 solutions:

1.  Transfer that menu-linking code under the <body> tag.

2.  If you have to have it there (due to web editor restrictions for example) then your other solution is to have the following option selected in the Project Properties:

menu linking code within tags

Best Regards,
Aris Filokostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Reply From: Tim

Hello Aris,

I opted for solution #2 and I'm happy to say that the new menu is working perfectly...where ever I position it.

Thanks for your help.

Best of days to you,
Tim

 

Tags: , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
User
Initial Email Subject: all web menus , not working with IE compatibility view on
Support Case Month: December 2012

Hello

i have a menu on the site made with awm software.

it runs well on all browsers, except for IE, if the compatibility view button is clicked, it disappears from the site.

if the button is unclicked it reappears.

what is the workaround, it is frustrating, cause users click sometimes on the button by mistake and the navigation bar menu disappears !

awaiting feedback

thank you

Reply From: Likno Customer Support

Hello,

This issue is caused because your Linking Code is not exactly after the <body> as it should be.

If you can, please move the Linking Code directly after the <body> in order to fix the problem. If this is not possible, then please try selecting the following option in the Project Properties:

menu linking code within tags

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
Pam
Initial Email Subject: Menu placement issues
Support Case Month: June 2012

Actually 2 problems...
When viewing my website from the control panel of my hosting company, I can view my menu, but never can get it in the right place, no matter if I place it relative to the window, or relative to a fixed element on my site. It always shows up too far to the right. (I'm using IE)
Problem #2 (which you may be able to see) is that when I view my website normally on the internet, rather than by choosing a page from my control panel, the menu doesn't show up AT ALL.
This doesn't make sense. And I've already spent 3 days trouble shooting different solutions. PLEASE don't just point me to FAQ's or pages of the help menu. I have already been studying them. I also haven't found solutions on the forum. I have re-compiled & re-uploaded files in every configuration I can think of till I'm brain dead...
I'm using Site Spinner software by Virtual Mechanics to create my website. Are there issues with using your product with Site Spinner? I had to place the code below the body tag on my own because AllWebMenus doesn't seem to link with it. If I didn't have the code placed correctly, I don't think the menu would show up when I view my website from my host's control panel. Maybe I'm wrong. But I'm all out of ideas. Would appreciate assistance - not canned answers please.
Pam

Reply From: Likno Customer Support

Dear Pam,

I checked your page and there are several problems. First and foremost, you are using an extremely old version which has several known problems with some of the latest browsers (such as IE9 and Safari 5).

The second problem is that you have your menu Linking Code into a DIV which is using absolute positioning, and this can also affect the menu positioning. Ideally the menu Linking Code should be placed directly after the <body> tag and in any case should be a direct child of the <body> tag (not a child of another DIV element).

If you upgrade to the latest AllWebMenus, there is a Project Option specifically for this (Linking Code within page tags) that will correctly build and position your menu regardless of where the Linking Code is.

Both of these can cause the first problem (wrong positioning). I did not really understand however the nature of the second problem. When exactly does the menu not show? I tried viewing several pages in your site and the menu appeared at all times.

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , , , , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows