Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Brian
Initial Email Subject: Server-Side Menus API error message.
Support Case Month: November 2012

Hello.

I have upgraded/installed AllWebmenus Pro build 900.  At startup I get the attached error message.  However, when I go to the website listed in the error message it says that all builds above 888 already include the updated/proper API.  It does not give me a download link because I should not need one.

So what am I suppose to do???

Brian

Reply From: Likno Customer Support

Dear Brian,

It seems that during one of your re-installations you got stuck with the wrong dll file. This can happen sometimes, especially if you try installing an older version without first uninstalling your current one.

The solution is easy: Uninstall AllWebMenus and even delete manually any left-overs, then re-install the version you want.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

 

Tags: , , , , , , , , , , , , , , ,