Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Harrie
Initial Email Subject: Older version Server-Side Menu
Support Case Month: June 2013

Hello,

after updating my Allthewebmenu program, i become a pop up with: "it looks like you have an incompatible version of server-Side Menu API installed".

I can't solve the problem by visiting the site www.likno.com/addins/dhtml-menu-serverside.html.

Greetings,
Harrie

Reply From: Likno Customer Support

Hello Harrie,

Could you please uninstall the AllWebMenus and then install it again?

Let me know if still gives you the error.

Thank you!

Best Regards,
Aggelos Tsakonas
Likno Customer Support
www.likno.com
Powerful javascript menus (CSS menus/drop-down menus/sliding menus), web trees, buttons, tabs, modals, tooltips, accordions, scrollers, designs for your websites!

Reply From: Harrie

Hello Aggelos,

Problem is solved! Thanks.

Greetings,
Harrie

Tags: , , , ,