Knowledge Base support case for AllWebMenus,  abstracted and stripped of all user’s private info.


Initial Email From:
Tracy
Initial Email Subject: Unable to install allwebmenus-wordpress-menu-plugin
Support Case Month: April 2013

Hello...love the program, but am having a major issue.  I have attempted to install allwebmenus-wordpress-menu-plugin a couple of dozen times, both through the wp-admin and manually via ftp.  Either way I do it, I get the following ERROR messages:

Warning: chmod() [function.chmod]: Operation not permitted in public_html/wp-content/plugins/allwebmenus-wordpress-menu-plugin/include.php on line 16
Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at public_html/wp-content/plugins/allwebmenus-wordpress-menu-plugin/include.php:16) in public_html/wp-content/plugins/allwebmenus-wordpress-menu-plugin/allwebmenus-wordpress-menu.php on line 128
Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at public_html/wp-content/plugins/allwebmenus-wordpress-menu-plugin/include.php:16) in public_html/wp-content/plugins/allwebmenus-wordpress-menu-plugin/allwebmenus-wordpress-menu.php on line 128
Warning: Cannot modify header information - headers already sent by (output started at public_html/wp-content/plugins/allwebmenus-wordpress-menu-plugin/include.php:16) in public_html/wp-includes/pluggable.php on line 876

Clearly, I am unable to activate this plugin.  I even reinstalled the latest wordpress--each time, wordpress indicated that the installation was successful.  Also, prior to installing the "allwebmenus" plugin, all my other many plugins installed without an error and functioned flawlessly.  Also, the same problem occurs if I activate a different theme to see if it was a problem with the theme itself.  While I realize that you are not WP support, I was hoping that you might have run across this problem before, or would at least be able to tell from the errors what the snag might be. Needless to say, I want to use AllWebMenus in my wordpress websites.  Thanks for any help you can give me on this....

Tracy

Reply From: Likno Customer Support

Hello,

It seems from the error messages that the plugin does not have enough permissions to work. Specifically in order for the plugin to work, it must be able to edit the “header.php” of your template and add the Linking Code.

You can try manually giving your “header.php” permissions “755” to see if this fixes the problem, or you can try giving all the plugin files (and especially the “include.php” file) full permissions.

Best Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Tags: , , , , , , , ,

 

Knowledge Base support case for AllWebMenus, abstracted and stripped of all user’s private info.


Initial Email From:
David
Initial Email Subject:  AllWebMenus PRO
Support Case Month: April 2012

When I load the web page locally on my PC that has the new menu object, I get the question at the bottom of the frame.  The menu is java-script, would a user really need to lower their IE security settings to make this go away?  My settings are also included below.  I don’t want users to have a hassle using the new menu each time they come to my website…what is the most elegant way to avoid this dialog?

ie security warning

internet explorer security settings

Thanks,

-David


Reply From:
Likno Customer Support

Hello,

This is NOT a problem and you should not worry at all.

See why below:

When you preview a local web page in Internet Explorer that contains javascript (like our projects do), you get the following message:

[To help protect your security, Internet Explorer has restricted this webpage from running scripts or ActiveX controls that could access your computer. Click here for options... ]

JavaScript warning

This is not a problem, as the "security" warning never appears ONLINE on your actual pages but only locally, for the pages that are located at your PC.

Furthermore, this is not related to Likno javascripts but to ANY javascript running on your pages locally (default behavior in Internet Explorer).

This does not happen when pages have been uploaded to a web server and are then viewed online.

To overpass this Internet Explorer warning locally, you can click on the message bar and select "Allow Blocked Content":

allow blocked content

Then, a warning dialog will appear and you can just press "Yes" for the web page to properly load all javascripts (do not worry about the warning, our scripts are 100% safe).

You can read more about the IE Information bar at:

http://support.microsoft.com/kb/843017 (Windows XP)

http://windowshelp.microsoft.com/Windows/en-US/Help/91b1038d-3f53-43a3-8bd8-9551e7c0b7c61033.mspx (Windows Vista)

Regards,
Kostas
Likno Customer Support
www.likno.com
Create any type of javascript menu (CSS menu, drop-down menu, sliding menu), button, html tree, modal window, tooltip, accordion, tab, scroller, jQuery slider or design for your websites!
Like us on Facebook – Follow us on Twitter

Tags: , , , , , , , , , , , , , , , , ,

 


© 2009-2013 Likno Blog – Drop-Down Menus, Javascript Menus, CSS Menus, jQuery Scrollers/Sliders, Modal Windows